75

Pressing ShiftOptionVolume Up/Volume Down allows you to adjust in quarter-box increments. You can also click the volume icon in the menu bar and fine-tune with the slider, or open the Sound panel in System Preferences and get a bigger slider there, which would allow for finer control.


53

This is an intentional change of the preferences. You can turn the audio feedback back on in System Preferences -> Sound and checking Play feedback when volume is changed


43

Typing sudo killall coreaudiod in the terminal fixed the issue straight away for me. It also removed the delay on the keyboard brightness buttons. Issue started after going back to internal speakers after streaming audio through airport.


38

RobMathers already covered many ways. For terminal geeks, here is another way: You can use the command line to set exact levels: $ osascript -e "set Volume 0" # for mute $ osascript -e "set Volume 7" # for maximum volume Just checked on my Mountain-Lion-running MacBook: the maximum is 7, not 10 as it was in Leopard. So, when you want the volume ...


37

I found out it was volume setting problem, that could be changed in "Audio MIDI setup" Plug in the headphones (if there is problem with headphones - if problem exists when using internal speakers, don't plug headphones) Find in Spotlight "Audio MIDI setup" app: And open app : Make sure that channel 1 and 2 have THE SAME volume set up. Set every channel ...


32

As well as the ways covered in the other answers, there is another simple way to get a volume lower than one box full or one-quarter box full. Lower the volume to one box full: Lower the volume to muted by pressing Volume Down (not Mute): Press Mute to un-mute: This gives you a very quiet volume that is between mute and one box full. This zero-box-full ...


25

Hold up, don't modify important system files! Mac OS has a nice way to start/stop services without doing permanent damage. To turn off bezels for this user until next login: launchctl unload -F /System/Library/LaunchAgents/com.apple.BezelUI.plist To undo, change unload to load, or just log out and back in. For macOS 10.12 Sierra: Disable System Integrity ...


22

This command will do it: sudo launchctl stop com.apple.audio.coreaudiod && sudo launchctl start com.apple.audio.coreaudiod Martin Strouhal's answer didn't work for me on 10.13 / High Sierra due to system integrity protection: sudo launchctl unload /System/Library/LaunchDaemons/com.apple.audio.coreaudiod.plist /System/Library/LaunchDaemons/com....


21

You can do precise volume adjustment with AppleScript, controlled on a scale of 0 thru 100. set volume output volume 0 --mute set volume output volume 100 --100% set volume output volume 27 --27% You can get the current volume (also 0 thru 100): set currentVolume to output volume of (get volume settings) So, you can write a little script to increment the ...


21

Turns out that the auto-adjusting mic level was not MacOS, but rather Skype (Version 6.6.0.467). There is a check box in Skype Preferences to enable/disable it, and once I turned it off the level stays where I set it. The problem is that, apparently, Skype's notion of auto adjusting the mic volume is simply to crank it up to max, no matter what -- even ...


20

You can boost the volume of videos playing in Chrome using free extensions. I found the Ears chrome plugin works quite well. Steps: install the plugin click the Ears extension icon in chrome drag the baseline from 0 up to +5 click EQ this tab


20

This only gives you one more notch below 1, but it might do as much as you need it to. Use the decrease volume button to lower the volume to 0. Then, press the Mute button once. This will let sound play, but at a lower volume than 1. Also, you can change the volume in 1/4 increments with the following shortcuts: ⇧ + ⌃ + volume buttons in Snow Leopard ⇧ + ...


20

You need to reload coreaudiod instead of killing it. This one-liner will fix broken sound without restarting your mac sudo launchctl unload /System/Library/LaunchDaemons/com.apple.audio.coreaudiod.plist && sudo launchctl load /System/Library/LaunchDaemons/com.apple.audio.coreaudiod.plist


19

I would like to suggest a little script that I wrote to solve this problem without hacking the system. The idea is that the boot sound is not played if the Mac was muted before shutting it down. So this script basically mutes the Mac right before the shutdown and restore its previous state after login. It should work on any version of OS X, and I tested ...


17

⌥+⇧+F11 and ⌥+⇧+F12 were restored in 10.7.4.


16

In automator, create a new service that takes no input. Give it a single action: Run AppleScript Enter the following AppleScript: set x to get output volume of (get volume settings) if x > 10 then set volume output volume (x-10) else set volume output volume 0 end if Save the service with the name "Volume down", and bind the service to F11. ...


16

By default, without an external monitor and no headphones plugged into the MacBook Pro, the audio should come out of the built-in speakers and you should be able to control the audio with the built-in keyboard volume controls. If you hold down the ⌥ Option key while clicking on the audio icon in your statusbar, you should see this: If, however, you have an ...


16

macOS is outputting sound over HDMI and has decided that volume should only be changed on the device receiving the sound. If you want the audio to come out of the monitor, adjust its volume directly (or connect speakers). Otherwise, use either the Volume item in the menu bar (the speaker icon) or the Sound system preference to change your audio output device ...


13

The volume up/down feedback audio file is called volume.aiff and is located in: /System/Library/LoginPlugins/BezelServices.loginPlugin/Contents/Resources/


12

Whilst I'm not certain why the single volume control in the Sound preference pane is greyed out (or whether that behaviour can be changed), the only way I found to allow me to change the volume at all was to manually adjust the "Master" volume slider for each device in the aggregate or multi-output device.


12

I ran into issues where my audio controls were disabled similar to what you describe. I can't be sure it's the same issue, but in my case, killing the Core Audio process fixed it. Open up Terminal and enter this command: sudo kill -9 `ps ax | grep 'coreaudio[a-z]' | awk '{print $1}'` You'll be prompted to enter your password, but that should find and kill ...


10

I had the same issue. I went into settings, music, EQ and adjusted the Loudness setting. It is now softer / not as loud sounding.


10

Karabiner (Formerly called KeyRemap4MacBook) allows to intercept the keyplay. Assign your scripts for fine volume adjustment to F11 and F12 (actually it's a combination of fn+vol. up/vol. down). Download and install Karabiner. Open the Karabiner preferences via the menu icon, which is a black square (like a keyboard key), somewhere in your menu bar. In the ...


10

This is fixed in the latest firmware from LG. Unfortunately you have to install it via their Screen Manager software, available here, but it seems to resolve the issue for the most part.


9

I now got a working solution based on one of the links in Michiel's answer, but let's spell it out more clearly. What I did was to Download volimiter, a faceless CLI application. Pair it upp with Lingon, a launchdaemon manager. Set volimiter to launch on login with preferred setting: volimiter .6 .6 means 60% of volume. Works terrific!


9

Did you check the settings in the app "Audio MIDI Setup"? It's in /Applications/Utilities. Sometimes the settings there can get out of whack.


9

It's weird the inside the Audio MIDI Setup, I get the Master slider grayed out even if not using the Multi-Output device. Please, let me know if any better solution exists (or at least a workaround to my disabled Master slider). My current solution is using Soundflower as suggested here by Jeremy at the end: The final issue to resolve is having the ...


9

I've done some research for you, and I didn't seem to find anything except paid applications, and one that is a half solution. I only found these three (paid) options: Audio Hijack Pro (free trial, $32 for the full version) Audio Hijack Pro will allow you to boost your sound pretty easily. Upon opening the application, click "System Audio" in the list on ...


9

Hold down the Shift key when clicking the Volume Up/Down keys to disable the volume adjustment notification sound.


9

You can make fine adjustments to your volume level by holding OptionShift while you press F11 F12 (Volume Up/Down). this way, it won't make those big jumps. As for the cause of the volume issue - it appears you aren't alone as evidenced by this Apple discussion thread and this thread. Everything that I have read says they are waiting on a software update


Only top voted, non community-wiki answers of a minimum length are eligible