The Stack Overflow podcast is back! Listen to an interview with our new CEO.

New answers tagged

0

You can disable this feature by opening iTerm2 preferences, then search for "dictionary". You can navigate to this preference by opening preferences, clicking "Advanced", and then scrolling through the list until you see "General" and "Perform dictionary lookups on force press". You don't need to restart iTerm2 for this change to take effect. This was ...


1

Just sorted this myself. The trick is in "Preferences > Profiles > Hotkey Window * > Window", uncheck the box for "Open in a new window, never in a tab" * Note that "Hotkey Window" is just how profile is called for me (using a dropdown terminal), if might be "default" or something else. Try each profile until the one you want is affected.


3

The main Applications directory is in the root directory, so you need to type cd /Applications ls -1 to access it (the -1 option to ls will ensure that the applications are listed in a single column only).


Top 50 recent answers are included