New answers tagged

-1

This is what I get on my system for the first command in the accepted answer. I think this is what @PatrikN was posting in his comment. So you definately want to prefer the second command in the accepted answer scutil --dns 11:40:03 ~ $ cat /etc/resolv.conf # # macOS Notice # # This file is not consulted for DNS hostname resolution, address # resolution, or ...


-1

Try scutil --set LocalHostName should prompt you for sudo perms scutil --get LocalHostName still was the incorrect setting after I just ran hostname


Top 50 recent answers are included