3

Anyone else having a "call failed" issue with FaceTime

I have a 2020 iMac 27in 3.8 GHz 8-Core Intel Core i7 64 GB 2667 MHz DDR4 AMD Radeon Pro 5700 XT 16 GB

I just updated to Monterey this morning and now for some reason my FaceTime calls will crash giving me a "call failed" error.

This only seems to happen when I'm using my iMacs built in audio, if I connect airpods, use the 3.5mm or an external monitor with speakers and set it as the default audio output everything works fine.

If I try initiate or switch a call to the iMacs speakers the call fails

I've tried all of the following with no success PRAM and SMC, safe mode killed and restarted coreaudiod killed and restarted FaceTime sing out and singed in to FaceTime disabled all firewalls and VPN's tried a different wifi network tried over ethernet uninstalled "wavelike" and "BlackHole2ch" I've done a Disk Utility scan from recovery mode reinstalled macOS from recovery mode tried logging out and in to FaceTime on all device

I've also reported it to apple

I cannot seem to figure out what the issues is, audio works perfectly everywhere else in the entire system

I just noted as I was preparing this that when I navigate to system information I get the following when highlighting my audio hardware information "There was an error while gathering this information"

5
  • Can you use the internal speakers for audio playback (e.g. via Music)?
    – nohillside
    Oct 23, 2021 at 15:38
  • No issues with any other audio playback
    – edw0rd
    Oct 24, 2021 at 20:18
  • M1 13 inch MacBook Pro can confirm this. And FaceTime crashed my whole system twice. After got the Call Failed error. The system prompted me to input the password while everything is frozen.
    – GeekNomore
    Nov 17, 2021 at 11:18
  • Similar specs, 128GB RAM, 10-core i9, 1GB wired LAN with fiber 1Gbps/1Gbps internet service. All other Apple devices on LAN can make and receive FaceTime calls, audio and video. I've reset all, even re-installed Monterey to bare metal, twice, and it continues to fail receiving and making calls. When receiving, it connects and works for less than a second each time. When making, it fails as soon as the other party answers. Dec 12, 2021 at 1:33
  • All: Check if on and turn off Focus and Do Not Disturb if either is on (on the receiving system) and retest. Dec 18, 2021 at 3:29

1 Answer 1

0

In my case, I'm running Monterey on a M1 MBP. I have DisplayLink, BetterDummy, and MonitorControl installed so I can use 2+ external monitors.

I went to Notifications & Focus under System Preferences, and checked the box "When mirroring or sharing the display". I started getting FaceTime calls again!

1
  • How does your answer help specifically to this question? It says nothing about multiple or external monitors.
    – Alper
    Nov 30, 2022 at 1:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .