0

I have a Netgear Nighthawk MR60 mesh system with a WiFi router and one satellite. Since I installed it, I cannot make calls using my iPhone xs with either of my Mac computers. The window comes up telling me I’m using Facetime audio with my iPhone, but I immediately get a message in the window saying that the phone and the computer must be connected to the same WiFi network in order to complete the call. Repeated attempts at this have failed.

It looks like everything is set up on all Apple devices for this to work.

On my Nighthawk app, all 3 devices show up on my 5 GHz network.

This worked with the former WiFi router I had and replaced. It was not a mesh system. That router had the ability to connect to either the 2.5 GHz or the 5 GHz network manually. Apparently, the Nighthawk does not have the manual connection option.

I’ve tried logging out of and back into Facetime to no avail.

MacBook Pro (Retina, 13-inch, Early 2015) running macOS Catalina 10.15.7; iMac (Retina 4K, 21.5 inch, Late 2015) running macOS Cataline 10.15.7; iPhone XS Max IOS 14.4.2

On the Apple sight I can only find older similar questions - nothing recent except what I posted there.

Any help is welcome and appreciated.

2
  • There are several TCP and UDP ports where Facetime is mentioned in this document at Apple Support. Perhaps your new network's firewall is blocking a needed port or ports. You should check it out and report your findings.
    – IconDaemon
    Apr 6 at 22:10
  • Thanks for the quick response but there is very little I can do with the new router as far as settings go. Change the network name/password and select security method. That's about it. I did use the exact same network name and password that the old router had. That may have something to do with the issue I'm having. Apr 7 at 23:58
0

Update

This is working for me now for the last 2 days.

When the new WiFi router was set up, I took advantage of the option to use the exact same network name and password for my network that was used with the previous router (different manufacturer and network type). Basically, I’m lazy and didn’t want to relog into 20+ devices on the existing network. That may have contributed to the problem.

As I said previously, I logged out of Facetime on my Macbook Pro {MBP) and logged right back in again. There was no difference in operation. However, I shut the Macs down at the end of every day and restart them the following morning. The day after I did the Facetime logout/login, tried it again and it worked. Also got a notification on my other Apple devices about the log in on the MBP after using phone with facetime.

So I’m keeping my fingers crossed that it’s fixed.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .