2

I have searched for the similar title, got a few answers which are not applicable to my case:

I have "System settings > Keyboard > Text > Correct spelling automatically" turned off.

Many applications have their own spellchecking flag, which can be changed via "Edit > Spelling and Grammar > Check Spelling while typing".

What I would like to achieve is to disable all checkboxes under "Spelling and Grammar" menu for all applications. I believe it should be possible via something like defaults write ..., but I have no idea what to put there.

  • To make things easier for everybody, can you please add some details about why the existing answers are not applicable in your case? – nohillside Dec 9 '19 at 11:59
  • 1
    @nohillside updated – Miraage Dec 9 '19 at 12:03
  • I once wrote a script somewhere on here to check & disable the spell-check in TextEdit… because TextEdit saves that pref per file. problem is, I can't find the darn thing right now. I'll keep looking… but I just realised I have 2,200 answers on here :\ – Tetsujin Dec 9 '19 at 12:23
  • Ahh… got it. It took a lot of fumbling, so there are 3 answers involved to get there. apple.stackexchange.com/questions/208746/… – Tetsujin Dec 9 '19 at 12:25

You must log in to answer this question.

Browse other questions tagged .