1

I know, you can disable automatic Spell checking for the entire document (Edit->Spelling and Grammar->Check Spelling While Typing) but I want to disable it just for the text in that specific text box (it's code, so it will underline nearly everything which makes reading it very hard...).
Is there any way to do that in Pages 5.2?

  • 1
    For this feature, like many others, you need to return to Pages 4. – Tom Gewecke Apr 21 '14 at 12:42
  • @TomGewecke I guess there is no way to get it back, right? – johk95 Apr 21 '14 at 22:08
  • To get it back, like I said, you have to go back to using Pages 4 or earlier. If you had that before, you should still have it in Applications/iWork. This is one of 50 or more features for which that is the only fix. – Tom Gewecke Apr 21 '14 at 22:14
  • @TomGewecke actually, I meant Pages 4 (and not the feature itself for Pages 5) ;-) sorry for being so unclear... I'll look if I can find anything. – johk95 Apr 21 '14 at 22:16
1

No, disabling the spell check will disable it globally — there is not currently a way to specify a section of text to disable or enable the spell check.

You can provide feedback to Apple regarding this on the following page:

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .