First of all: I'm running OS X Lion 10.7.4 on a recent MacBook Pro, have a local USB hard drive (1TB) Time Machine is configured to use for backups – this works perfectly fine. Additionaly, I once tried to setup a network share to use for mobile backups so I wouldn't have to plug the USB drive in to have a backup ready. I setup Netatalk on my Ubuntu machine which works as some sort of NAS in my local network, chose a Folder I setup on a 750GB disk, tried to use it as a Time Capsule on my MacBook but it would not work, so I reverted to using the USB disk instead since I did not have the time to figure out what went wrong.

Now, when I go to /Volumes on my MacBook, I see a Time Machine configured Drive named MobileBackups, the name I chose for the experimental Time Machine Volume. I can enter the folder and browse the backups, they are updated every few minutes and seem to be working perfectly fine. I can even start Time Machine with the USB backup drive not plugged in and can see previous file versions. The MobileBackups drive is said to be 749,3 GB in size, the exact size of my MacBook Pro HDD and the size of the network shared HDD I tried to setup as mobile backup volume. But when I access said network shared volume, there is no indication of my Time Machine backup. I accessed it via ssh on my Ubuntu box which it is connected to and ran ls -la on the location I setup as Time Machine backup folder, I ran du | sort in the root of the volume, but still I couldn't find the Time Machine Backup. Since my MacBook Pro HDD contains already about 300GB of data, I would expect to easily find a complete Time Machine backup of that, but as I was saying… I have no idea where it is located.

I even ran GrandPerspective on the MacBook just in case I screwed something up and Time Machine is performing a full backup to a folder on the same drive, but that doesn't seem to be the case either.

So… either I have generated vacuum disk space out of nowhere, or I am incredibly stupid.

PS: When I access my Time Machine backup, it says it's inactive since my USB backup drive is not connected, yet the MobileBackups folder is still being updated. This confuses me the most.

1 Answer 1


The folder you're seeing has nothing to do with the network volume you created; it just happens to have the same name. This is a new feature in Lion which keeps track of file changes on laptops when you're away from home so that you still get the benefit of file versioning that Time Machine provides even when your external backup drive is not connected.

You can find more information about this feature in John Siracusa's Lion review at Ars: http://arstechnica.com/apple/2011/07/mac-os-x-10-7/18/

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .