2

I have configured a shiny new Time Capsule a few days ago. It runs firmware 7.7.1 and my Mac is on 10.8.4.

The Time Capsule works perfectly so far, except that every time Time Machine makes a backup, a Finder window showing the contents of the “Time Machine Backups” volume pops up (see screenshot). This gets especially annoying with hourly backups. I backed up with an external hard drive before and did not have that issue as far as i know. How can I stop Time Machine/Finder from opening up that window every time?

enter image description here

  • My guess is that the .DS_Store file was modified by looking at that folder in Finder when a backup was happening. Are you familiar / comfortable with typing into terminal some commands to delete files? You could try deleting that one file (being careful to not delete anything else from the backups) - but it's just a guess since this isn't normally what happens for backups. – bmike Aug 25 '13 at 18:31
  • Yes, i am comfortable using the command line. Deleting the .DS_Store files from both the Volume and the Sparsebundle did not fix the issue, however. – Patrick Oscity Aug 25 '13 at 19:28
  • I also tried setting the folder to open to a nonexistent folder with the bless command as detailed here, but to no avail. – Patrick Oscity Aug 25 '13 at 19:33
  • Maybe this will help: simon.heimlicher.com/articles/2009/01/10/time-machine-readonly i will certainly give it a shot! – Patrick Oscity Aug 25 '13 at 20:24
  • @bmike i have noticed that the Sparsebundle is mounted read-only. The default behavior of Finder is to open such devices in a new window. Is it ok that the device is mounted read-only or should it be writeable instead? – Patrick Oscity Aug 25 '13 at 20:39
1

I solved it by running

sudo defaults write com.apple.frameworks.diskimages auto-open-rw-root -bool false

Source: https://superuser.com/questions/584237/make-time-machine-stop-opening-a-new-window-when-backing-up

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .