0

I have just upgraded my phone and I need to ensure everything transfers accurately. However my iPhone is not allowing me to back up. Not on iTunes or iCloud.

I have tried plugging it into my mac to backup and nothing happens. The last back up was last week, and I know its petty but I want to transfer everything over, not a week old transfer.

When I go to System Preferences > iCloud > Backup - I press "Backup now" and it says estimating time remaining and then "The last backup could not be completed."

I am connected to a strong Wi-Fi. I have storage on my phone but it's still not working.

  • 1
    How is it not allowing you? Is the option grayed out? – TheBro21 Jun 15 '15 at 13:02
  • Have you tried backing up to iTunes connected via USB? With wifi off? – Jaime Santa Cruz Jun 15 '15 at 14:08
  • 1
    Try this ... Go to Settings>iCloud>Storage & Backup>Manage storage>tap the name of your device under Backups, then under Backup Options turn everything to Off (tap Show All Apps) to get them all. Then try backing up. If it succeeds you'll know that of these items is causing your backup to fail and you'll have to locate it using trial and error (turn some on, back up...keep doing so until it fails again). Once you locate the issue, exclude it from your backup. – vembutech Jun 15 '15 at 14:34
-1

I've had it where i can't back up my iPhone and it's to do with 'sharing' in the iCloud settings. Go to iCloud in System preferences and it should guide you from there.

  • 2
    We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed. – Tetsujin Oct 9 '15 at 10:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .