2

I have an iphone 5 that I cannot backup. I have tried to backup via icloud as well as via computer backup but neither works. When I try to backup to my computer I get an error that says iTunes could not back up the iPhone because the iPhone disconnected. I am using a brand new OEM Apple cable. When I attempt to backup via icloud I get an error that just says "the last backup could not be completed."

  • Me and also my wife are having the same issue continuously since iOS8 and now iOS9. Back on iOS8 I once solved it by deleting the old backups from iTunes (they could probably just be moved, just in case, instead), then backup would work. Now this issue came back on iOS9. I am thinking the backup mechanism is clearly not working well at all. Only using local backups. – Jonny Nov 15 '15 at 2:27
1

Check the lighting port on your iPhone 5, make sure there's no signs of corrosion/broken pins/debris/accumulated lint or dust. When your cable is connected it should sit flushed with no pivoting space, if it doesn't chancing are there are lint or dust stuck in there, carefully remove them using a small tool.

  • With the phone off especially if the small tool is metallic/conducive, like a paper clip for instance. Don't want to short out the contact pins. – Harv Sep 7 '14 at 18:06
0

Are you using iOS 8 beta 5 by any chance? If so, that might be the cause of the local backup issue; see here: http://forums.macrumors.com/showthread.php?t=1766005&highlight=backup

iCloud backups can timeout if the wifi is too slow and it's backing up a large amount of data. Consider revising which Apps get backed up to iCloud, and maybe disable (at least temporarily) backing up photos.

0

Check also your iCloud backup usage. Make sure there's enough room!

Settings > General > Usage > iCloud.

iCloud backups status

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .