I have two macOS systems, one on Monterey (Intel) and one on Ventura (Apple Silicon), both with latests updates etc. I also have a Canon LiDE 220 scanner.

On the Monterey system this scanner works perfectly using the App Image Capture app, and has done for a number of years.

On the Ventura system, the same scanner has also worked well using Image Capture, but recently (within the last month) it start failing with an error messages like this:

enter image description here

The problem being that until I saw that error message I didn't even realize that the scanner had a lock switch! Of course following those instructions does not fix anything.

On occasion Image Capture doesn't report that error, but instead when you attempt to scan something, you just end up with a totally black image (and again note that this same scanner works perfectly well on my Monterey system).

enter image description here

I have followed the error dialog suggestions, I have also downloaded and installed the latest Canon drives for Ventura from here, as well as the Canon IJ Scan Utility (from that same location).

Somehow, a couple of days ago I got it to work, but then it failed again yesterday.

Can anyone suggest anything that might help with this?

Update 10/14/2023

Based on suggestions I installed VueScan on the Ventura system, and initially it worked fine. But now, with the macOS on Sonoma 14.1, VueScan itself is failing, as well as Image Capture. I contacted VueScan support, and the eventually the replay came back as:

Once you get Image Capture to work, VueScan should work too.

So VueScan depends on the Apple/Canon infrastructure.

Also, 2 Days ago I updated a Canon driver, but now the Canon site is denying that there are any drives to download ::eye_roll::

  • I struggled with scanning recently as well (Sonoma/Vuescan/Canon, used to work with Ventura). At the end I did a full reset on the scanner which somehow fixed whatever issue there was.
    – nohillside
    Commented Nov 14, 2023 at 17:50
  • @nohillside That's interesting. Is the reset procedure documented anywhere?
    – Peter M
    Commented Nov 14, 2023 at 17:51
  • In the scanner manual I would assume.
    – nohillside
    Commented Nov 14, 2023 at 20:51
  • @nohillside Not in any area I can see
    – Peter M
    Commented Nov 14, 2023 at 21:02
  • I just looked up your scanner model. Think it „resets“ wenn you unplug it (but then it probably doesn’t have any settings which could be wrong anyway). Sorry.
    – nohillside
    Commented Nov 14, 2023 at 21:42

2 Answers 2


There are two options: either the scanner itself is faulty; or the software is. As the scanner still works on the Monterey system, that rules out the hardware.

It's possible that a future Mac update might fix problems on the OS side. You could try contacting Canon's customer support.

Otherwise, there is VueScan, third-party software that contains drivers for thousands of scanners. https://www.hamrick.com/

  • As I stated multiple times, the exact same scanner works perfectly under Monterey, and only fails under Ventura. There is no indication that the scanner itself is faulty.
    – Peter M
    Commented Jul 20, 2023 at 12:27
  • 1
    @PeterM Then it's software. Until Apple or Canon issue a fix, I'd suggest Vuescan.
    – benwiggy
    Commented Jul 20, 2023 at 13:32
  • I installed the Vuescan trial version, and it worked instantly out of the box. So I bought a license straight away.
    – Peter M
    Commented Aug 20, 2023 at 1:09
  • After working for a while, VueScan has also failed as well as Image Capture. In contacting Ed Hamrick, the reply was "Once you get Image Capture to work, VueScan should work too.". So it's wait for Canon and/or Apple
    – Peter M
    Commented Nov 14, 2023 at 17:19

I'm going to take an educated guess here and say that the driver is not (fully) compatible with Apple Silicon based Macs. Development has likely ended for this device though legacy driver support remains (see #3 below). Canon should either recompile the driver for Silicon or make a note on their website updating their supported platforms.

Here's my reasoning..

  1. The printer is approximately 10 years old (as of this answer). The updated manual provided by the manufacturer is dated August 2014.

    enter image description here

    Further, on page fourteen of that document, it references that the images used in the User Manual are based on Mavericks (10.9) coincide with that timeline:

    enter image description here

  2. The Technical Specifications Page specifically lists macOS versions from Snow Leopard (10.6.8) though Mavericks (10.9)

    enter image description here

  1. Ventura is listed as supported, but makes no mention of Apple Silicon. A (hardware) driver/kext supported under Mavericks isn't all that different than one supported by Ventura. Many times, the only changes that need to be made is to the payload plists for the new OS. Their website says that the driver works with Monetray and Ventura and given your experience, this is the case with Moneray on Intel.

    While it should run under Rosetta, communicting with a hardware device is a different activity altogether. So, while it does work on Intel, a recompile is necessary.

    enter image description here

  • I keep forgetting that Ventura still supports Intel. My Mac Mini will only ever see Monterey. I also think that your analysis is correct.
    – Peter M
    Commented Aug 20, 2023 at 1:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .