1

In the past I've been able to use my Canon LIDE 30 scanner with my modern Macs. I have installed the most recent SANE TWAIN packages, restarted the computer with the scanner connected, but Image Capture (and others) claim that no device is connected. The System Report shows that a CanoScan is plugged in on one of the USB ports, but "Device has not been configured."

I'm on OSX 10.9. I'm inclined to believe that the scanner really is "connected" but I've missed some step installing SANE. Any thoughts or clues?

UPDATE: determined that my scanner is supported by the plustek "back end". Have confirmed that /usr/local/etc/sane.d/plustek.conf exists. scanimage command says "No SANE devices found."

  • Never mind. Got VueScan instead. $40, but it worked right out of the gate :-/ – Chap Dec 5 '13 at 20:46
1

I had the same problem with a LiDE 30, SANE, and OS 10.9.1 and solved it by setting my photo-editing application (Photoline) to open in 32-bit mode. Then the application recognized the SANE Twain interface.

I tested that technique on GraphicConverter 9. Launch in default mode: scanner not recognized. Launch in 32-bit mode: scanner found.

To open an application in 32-bit mode, Get Info on the application and check "Open in 32-bit mode."

Image Capture and Preview don't offer this check box, so they may be limited to 64-bit mode only.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .