0

When I open a pdf file in Preview and click full screen, Preview defaults to the "Two Pages" view option, which I prefer. However, every time I come back after being away from the computer, the Preview fullscreen windows have reverted back to the "Continuous View" option. Even though I can press Command+3 to return to Two Pages view, this is still very annoying. Is there any way to fix this?

I use a Mac Studio 2022 with macOS Monterey.

1
  • There was a Terminal command that used to work for this (defaults write com.apple.Preview kPVPDFDefaultPageViewModeOption 2) but it doesn't seem to work anymore.
    – Thinkr
    May 13, 2023 at 8:05

1 Answer 1

1

For me, Preview will retain the view if I save the PDF after setting the view I want. eg:

  1. open PDF
  2. switch to 2 page view
  3. save PDF
  4. try coming back to it later/close the PDF and reopen. It should be in 2 page view automatically.
1
  • Didn't work for me :'(, saving the pdf doesn't do anything, if I then unplug the monitor and connect it, the pdf is in continuous scroll again
    – Zongshu Wu
    Dec 14, 2022 at 4:56

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .