1

I read a lot of PDF files in preview. Whenever I open a file, switch to fullscreen to have a view in which I can focus on reading the PDF without being distracted, after 5 seconds, preview.app goes to the second page. I understand that this is great for photos. At the same time, it's really stupid for PDF files with lots of text. So this function should either be file format sensitive or if that is too much to ask for apple to implement, there should be an option to disable auto-play for fullscreen view.

I was unable to find such an option in the preferences for preview.app. Am I the only one reading PDFs in fullscreen and annoyed by this behavior? Or did I miss a setting?

2

This might happen if you are confusing the keyboard shortcuts in the Preview application: use Cmd-Ctrl-F (Enter Full Screen), not Cmd-Shift-F (Slide Show).

  • Brilliant. Thanks for clearing that up. Most helpful and 100% correct. – foss Mar 27 '16 at 19:38

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .