1

Mac Preview always opens in single page or double page view when going to full-screen mode while I prefer continuous scroll. I know I could press CMD+1 every time but is there a way to set this scroll option by default on PDF file open?

Edit: I also tried the Preferences -> Opening for the first time, Show as: Continuous scroll. It still always opens files in single page view when going to full-screen mode. Is this some sort of bug?

Version: OS X 10.9.4 MacBook Air

4 Answers 4

1

Preview Preferences → Opening for the first time:

enter image description here

1
  • Sorry, I already tried that -- it didn't work. I'll make the edit in the question.
    – Ébe Isaac
    Sep 7, 2015 at 15:38
0

Sierra, still the same problem. Went to prefs and changing the option (which I don't remember having changed before) with Terminal:

cd ~/Library/Containers/com.apple.Preview/Data/Library/Preferences/ defaults write com.apple.Preview kPVPDFDefaultPageViewModeOption 0

and restarted Preview

Taken from http://www.amsys.co.uk/2013/08/how-to-configure-os-xs-preview-app-to-always-start-in-single-page-mode/

Didn't work, also not the option in the next post.... hm.

0
0

Think I found it. Used "defaults write com.apple.Preview PVPDFDisplayMode 3" from apple.stackexchange.com/questions/24359/… It is making now scroll mode in fullscreen, works, now on OS 10.14

-1

The preview preferences may be overridden by system preferences. Open System Preferences, General. In middle of panel there is a section that says 'Show scroll bars'. There are 3 options. I'd try the 'always' option and see if that works on preview. I'd leave the preview preference set to continuous scroll as well.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .