I've done the following:

  • created a time machine backup from a mac mini with a 1TB HDD (only used about 40GB).
  • replaced the disk with a previously used, working SSD - Samsung EVO 850, 500GB.
  • time machine restore - seemed to go smooth.
  • booted up the machine.

Current state is Progress bar full with apple logo, stuck all night.

I've done a verbose boot, and could see the following errors:

localhost com.apple.xpc.launchd[1] (com.apple.metadata.mds) <Notice>: Service only ran for 0 seconds. Pushing respawn out for 10 seconds.

Trying to load in single user mode gives the following errors:

failed to locate mount-on path: /private/var/vm Failed to mount vm volume (2)
failed to mount vm volume!BootCache: Root disk is an SSD, not caching

If there is any way to extract errors from the log, I could post them here.

[EDIT] - I did try formatting the SSD before trying the 4th time to restore from backup. This failed as well.

Let me know in the comments if I can improve my question.

  • Can you capture a slow-motion (high speed) video of the entire verbose boot process and upload framegrabs of full pages of text so that we can inspect the boot log more closely?
    – pion
    Commented Jun 3, 2022 at 8:16
  • Also what macOS version are you running?
    – pion
    Commented Jun 3, 2022 at 8:17
  • I tried that - but had issues uploading it. ultimately I did a workaround (see my answer).
    – bladefist
    Commented Jun 6, 2022 at 5:30

1 Answer 1


After trial and error - managed to solve it. I don't know why the time machine backup didn't work - but this workaround fixed it:

  • Installed a fresh copy of mac OS X on the mac mini, only after first formatting the SSD with GUID Partition table scheme.
  • Once the OS was installed, the time-machine backup worked on first try.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .