1

Until today, when I opened a new Terminal window, it had only one bar, the kind of window bar all windows have, with at the left the red/yellow/green disk-shaped buttons for close/minimize/maximize. But now I keep getting a second bar, the tab bar, with a + button for "open new tab" at the right. I must accidentally have changed some setting. I prefer the old, tabless windows. How can I undo this?

1

You are looking for:

View >> Show Tab Bar

It has a menu accelerator shortcut of ⇧⌘T

2
  • Thanks. ⇧⌘T also works as a toggle. That solved the problem.
    – Xav Lampi
    Aug 28 at 13:39
  • Please accept the answer, then. Aug 28 at 14:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .