0

The volume of the Airpods (Gen. 2) will become suddenly too low on my Android mobile device (Aquaris U2 with Android version 8.1.0).

It usually works all fine, but it just happens (twice so far) that at some point when I start listening to a podcast the volume will be so low than I can barely hear anything, even if I set the volume at the maximum.

The first time it happened, I managed to fix it somehow, but I do not know how and I am not managing to replicate it now.

Other information that might be useful to find a solution:

  • Both times, the issue popped-up while listening to a podcast on Spotify. However, once the issue appears, also other apps like Youtube have the volume too low. For other uses like calls, there is no problem with the volume.
  • I never had this problem with other Bluetooth headphones.
  • The AirPods work great on my laptop.

Note that this is a different problem than this question, as it is not about a firmware update.

So far I have tried, without success:

  1. Unpairing and pairing the AirPods again.
  2. Restarting the mobile phone.
  3. Going to Developer Options > Disable Absolute Volume and turning the switch to the On position, as suggested here + restarting.
  4. Turning the volume down and up again, as suggested in the comments of the link provided in point number 3. Also turning it totally down, restarting it and then up again.
  5. Roll back the Bluetooth AVRCP Version (also under Developer Options) from 1.4 to 1.3, also suggested in the same comments as above.

Any ideas of what the problem is and how to fix it?

2
  • It seems that combining number 5 (Bluetooth AVRCP Version to 1.3) + number 2 (restarting the device) fixed it for this time, although I cannot be sure that this was the solution and not something else I did previously or any other random factor. In addition, I don't think I changed the Bluetooth AVRCP Version the first time the problem got fixed... Once the problem appears again (I guess it will) I will try this fix first and provide an update here. In the meantime, any other ideas to fix it are more than welcome. – J0ANMM Feb 27 at 17:49
  • Update: it happened again. Bluetooth AVRCP Version did not help. After messing around a while with the "Disable Absolute Volume option" + rebooting, it was solved again. The first answer here seemed to help. Will try it again next time. Maybe it's something like: activate option, reboot, deactivate option, reboot... (which would be a pretty annoying fix) – J0ANMM Feb 27 at 21:17
0

For future reference, the solution that works for me every time is resetting the AirPods by pressing the button on the back of the AirPods for 15 seconds.

Then I will need to pair them again and it will work fine.

This solution can be found here and here.

Note that this is only a temporary fix. The volume issue will continue to appear randomly and this solution will have to be applied again and again...

If anybody has a solution that fixes the issue forever, please share it.

0

After some time testing different things, I found a way to avoid this issue from happening ever again.

I noticed that the problem pop up when:

  1. The AirPods were connected to the phone and working properly.
  2. The AirPods were disconnected because I put them back into the case, but the Bluetooth on the phone was still enabled.
  3. I took the AirPods out of the case again and they automatically connected to the phone.

Once I started disabling the Bluetooth of my phone each time I put the AirPods back into the case, I never faced the problem again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .