3

I've been having a lot of trouble with the iOS 14 AirPods automatic device switching. I was listening to an audiobook, and then my son started playing a video on an iPad tied to my Apple ID as part of his schooling curriculum and it took over the AirPods.

I switched back on my phone, but then he started playing it again because he hadn't heard it. He was also turning up the volume, which led to a very uncomfortable experience for me and frustration for him. I'm now afraid to use my AirPods.

I would like to either turn off automatic device switching or disconnect my AirPods from just that device (without them being removed from all the other devices). Is there anything I can do?

5

To turn off automatic switching, go to Settings > Bluetooth, tap the ⓘ button next to the name of your AirPods, tap Connect to This iPad, then tap When Last Connected to This iPad.

https://support.apple.com/guide/ipad/ipada7cde3c3/ipados

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .