10

I have this problem using an iPhone 6 or iPhone 5s with either of two sets of wireless headphones - Plantronics Backbeat Pro and Plantronics Backbeat Sense.

The volume over bluetooth is much higher for the same number of volume bars compared to wired, to the point where I'm severely lacking accuracy at the low volume end. 1 bar is muted, 2 bars is too loud for when listening in quiet environments. When wired the volume range is perfect.

Volume cap doesn't fix this. Analog control of the volume in the popup control center is not enough.

Within iOS, EQ is off, volume limit is on (EU limit) Sound check off.

How can I fix this?

Further info:

I've tried various manoeuvres with pairing, un-pairing, updating firmware, pairing to different devices, and back again. I don't have a non-apple device to compare with, but the same behaviour occurs with two different iPhones and the two different headsets as described. Plantronics support struggled to see how this was a problem, but acknowledged the discrepancy between wired and wireless volume ranges. I had a similar problem with a pair of V-moda crossfade wireless headphones.

I'm not sure if this is a apple or bluetooth issue (i.e. 'profile' problem) or a hardware issue i.e. the gain is just too high.

I've found that this issue is head-phone specific, perhaps brand-specific or in all likelihood, bluetooth implementation specific. Of the few others I've since tried I found that Bose wireless headphones to not have this issue. However, other problems with distortion sometimes occurred instead!

  • 2
    This is essentially a duplicate of apple.stackexchange.com/questions/27825/… You could also try searching iTunes for 'volume control' – Tetsujin Apr 13 '16 at 7:27
  • Tetsujin thanks I hadn't found that previously. No resolution though. – Paul George Apr 13 '16 at 8:30
  • 1
    Have you tried the solutions offered in the answers there? Without the bounty, I would have closed the question here as a duplicate, so can you add some details about what you've tried from the other question and how/why it didn't work? – nohillside Apr 13 '16 at 9:41
  • 1
    First time setting up Backbeat Sense. I have the exact same problem. Internal iOS equalizers won't fix this. I spoke to Plantronics customer service by phone, and the person I spoke to said that this is NOT a known issue. They apparently will replace them with a different pair, so you can give that a try. (But I am not optimistic that anything would be different.) Did anything ever end up working for you, such as a third-party EQ app? – user182858 May 9 '16 at 18:30
  • 1
    I have the same problem with the BT headset I recently bought. The thing has its own volume, but whenever I try using the headset buttons to change the volume it actually changes the volume bars in iOS. One bar is high, two bars almost unbearable; I am not using it with my iPhone to avoid the risk of accidentally setting the volume too loud and going deaf. I tried plugging it in with an Android tablet and it works fine because the headset volume buttons actual change the headset's sound and the tablet buttons change the sound in Android (independently). This is a major flaw in iOS. – Daniel Apr 26 '17 at 23:32
3

The music settings don't seem to work for Spotify or other streaming apps. Many of them have built in equalizers to perform essentially the same function. Within Spotify, navigate to the settings menu. Under Playback, you can set up a custom equalizer. Lower all of the settings equally to decrease the base volume.

  • A good work-around, but really I want to understand and fix the underlying problem. – Paul George Dec 28 '16 at 11:12
2

Have experienced the same issue when playing music over bluetooth from an iPhone. However with the Plantronics Backbeat Pro headphones I've found that the "OpenMic" function can be used to reduce the headphone volume to a certain extent:

  • The microphone button on the base of the right earphone turns on "OpenMic" which reduces the music volume in order to hear noise from the surroundings.
  • With "OpenMic" activated, the volume dial on the headphones controls the microphone volume, this can be turned down to silent so that you only hear your music, but at a lower volume.

Not an ideal solution and likely specific to Plantronics headphones, but I find this useful for reducing the volume in quiet environments.

1

This question has an open bounty and can't be closed right now as a duplicate... but there's duplicate question+answers, which probably would be the main reference, and the current question could be closed.

Anyways, I have given the extended reply there. Just to summarize in your context:

  1. There's no easy way to do this by standard means of iOS (current fresh iOS v.9.3.1), without "jailbreaking" and intruding to the inner-workings of iOS.
  2. As soon as you are using wireless headset, the case which explains the solution caused by higher/lower impedance - can't be applied to you.
  3. BT-headsets, your case: Headset controls the volume level in "electronic-way", so it totally dependent on implementation of headsets and is dependent from manufacturer to manufacturer. The minimum volume would vary seriously depending on the model of BT-headset.

I might propose to buy external Bluetooth adapter, which will get analogue signal, convert it to digital over BT, and it will have different settings for the volume range. I understand, that this approach is not easy to use and has its drawbacks, so I'd not recommend to go this way, unless you are really annoyed.

Theoretically, you may play a bit with EQ settings in your iPhone (Settings -> Music -> Playback section), this might soften a bit the sound, but it barely affects the minimum volume level, it will just create the different perception, a bit milder sound.

-2

Is sound check enabled? That may help control some songs on the louder side. Also, you can set volume restrictions in the Music Settings.

  • 1
    That feature just limits the top of the range. It doesn't affect low volume accuracy. – Paul George Apr 13 '16 at 8:26

You must log in to answer this question.

protected by Community Nov 11 '16 at 10:47

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .