Something happend in my Big Sur macOS and the shortcut for "Format" -> "Text" -> "Center" is changed in the "down" key!

enter image description here

So for example every time I press the down key in TextEdit or Note (and I suppose in every app that use these system menus) I got the text centered instead of move the cursor down.

I tried to restore default shortcuts and nothing changed. Rebooted, nothing. CMD + OPT + P + R not resolved the issue...

—— update ——

I reset the shortcut in sys pref -> keyboard, but with no success. I tried with another account on the mac and the problem is the same. So it’s not a user setting, but a system one.

—— possible workaround——

In the apple forum someone had the same problem related to BigSur update:


Any idea how to restore system shortcut for this type of menu?

  • No Mac handy but something like Sys Pref / Keyboard / Application Shortcuts would be where I would look first. Check all applications and specific ones.
    – user370793
    Dec 12, 2020 at 1:07
  • Follow what @Andyroo
    – ErniePC12
    Dec 12, 2020 at 2:26

1 Answer 1


Follow what @Andyroo said, it's mostly likely that a shortcut was set.

System Preferences -> Keyboard -> Shortcuts -> App Shortcuts

  • There aren’t application shortcuts set. I reset all the shortcut in sys pref -> keyboard ...
    – robob
    Dec 12, 2020 at 5:52
  • 1
    Try adding a shortcut to change the key command if there is nothing there. I'm wondering if this is a language related issue.
    – ErniePC12
    Dec 12, 2020 at 22:19
  • Yes, as discussed in the Apple Support forum, it seems to be a BigSur language related issue. I set a shortcut.
    – robob
    Dec 14, 2020 at 5:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .