0

I am getting the folder with question mark issue in my 2014 Macbook Air (Catalina) and I need to boot into Recovery Mode.

Unfortunately my MBA's keyboard already had issues beforehand, and some of the keys including R doesn't work (I normally just use external keyboards).

I can't go to Recovery Mode using my wireless BT keyboard. I also tried plugging in my mechanical keyboard via USB (Anne Pro 2) but CMD+R still doesn't register on boot.

Would there be other ways of booting into Recovery Mode other than CMD+R? Should I try and use other cheaper USB keyboards?

Or is there another way to fix the blinking question mark problem? (I think I messed it up after erasing a disk and restarting right away without re-installing macOS).

Any pointers would be appreciated, thank you!

8
  • Do you have access to another Mac or PC? – David Anderson Aug 15 '20 at 17:58
  • @DavidAnderson Yes, I have another Macbook Pro 2020 with me. – Alfonz Aug 15 '20 at 18:09
  • What key on the Anne Pro 2 were you using for Cmd and what specifically is wrong with the keyboard? If a key is stuck, it may be interfering with the key combo at boot up. – Allan Aug 15 '20 at 18:12
  • @Allan I've tried both keys beside Ctrl and Space bar (Win, Alt, and Win+Alt). I also tried holding the combinations before and after the startup chimes but to no avail. It's not stuck and there's nothing really physically wrong with it, just that it doesn't register the key presses. Other keys such as E, and D don't work as well. Do you think a more regular USB keyboard would make a difference? Planning to just buy a cheap one later today. – Alfonz Aug 15 '20 at 18:16
  • 1
    Also, you could create a USB installer on the other Mac. The iMac should automatically find it or you should just be able to hold Alt – Allan Aug 15 '20 at 18:22
0

I was able to fix the blinking question mark issue by using a bootable USB installer to install Catalina on the Macbook Air—plugged in the bootable flash drive while holding Opt key. It was able to detect the installer.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .