2

Yesterday I encountered serious problem with my Macbook. Morning I've been able to work on him like everyday, then I closed the lid to do some other stuff. When I opened it back, it was turned off.

In this point I have to admit that I encountered that before, but restarting one or couple times always solved thing. Well, now it didn't. Everytime I could see only question mark folder.

So far here's what I did after that:

  • Standard procedure of resetting SMC and PRAM/NVRAM
  • Holding power key for longer time
  • Finally booting up in recovery mode (Command + R)

And to be honest real problem starts now.

I booted up to Mavericks recovery (which is default for my Mid 2014), but I wasn't able to see my disk during reinstallation of MacOS. I went to disk utility then I noticed only "disk0" with description of "Base OS X System".

Well, first thought - SSD is dead BUT... I'm using adapter connected to my Macbook and NVME M.2 SSD attached to adapter. I found on internet that Mavericks disk utility is not able to see this kind of drive, so next thought - let's try newest disk utility via internet recovery.

Instead of hitting Command + R I tried Command + Alt/Option + R. It is important to let you know, that I used internet recovery successfully, when I installed lastest OS on my Macbook (a year ago). However in this point recovery failed to boot (after providing WiFi and waiting couple of minutes) with error -0000F < it's not code of error, but everytime I try to use recovery I receive different numbers. For now it's -2005F with triangle and exclamation mark on globe.

Well, then I hitted another SMC + PRAM/NVRAM clear and tried again. Same error. Things gets spicy, because now I can't even access internal recovery (Command + R).

Summary in current point:

  • I'm not able to access any recovery (always get some error).
  • I'm not able to boot up Macbook (gets black screen or after clearing PRAM/NVRAM - again question mark folder)

What I tried to do after those steps:

  • Connect WiFi from drive menu, where I also didn't noticed any disk (holding Alt/Option after chime sound)
  • Couple of SMC and PRAM/NVRAM clears
  • Holding power button for so long.
  • Trying steps with connected and disconnected MagSafe.
  • Clearing adapter and SSD from dust.

What are possibilities in my opinion:

  • SSD or apdater is dead (or both), but I can't check it - I don't have other suitable device.
  • Everything with hardware is fine, but Mavericks just wasn't able to see my disk (I wish)
  • More deep problem. (Unfortunately most probable)

So... Any ideas? I can try to create bootable USB from Windows machine, but I don't know if it is even worth. Everything looks fine with my Macbook from hardware side (apart from adapter/SSD).

Thank you to everyone who even read this.

5
  • 1
    I would have assumed it has a drive/ adapter issue based on the question mark icon. Have you tried different ports on the MacBook to connect the adapter to? I would try and find a different machine to check it can actually be seen if you can ask a friend or someone before you take more drastic action. Also have you tried using Option-Shift-Command-R to start up? That tries to install the version that came with your machine or the latest supported version available in case what you tried is attempting an unsupported version? support.apple.com/en-gb/guide/mac-help/mchl338cf9a8/mac
    – Jon
    Oct 7 at 8:44
  • I don't have another ports in my MacBook. I only have one NGFF socket inside Mac. I will take my SSD to friend and check if it is working properly, then come back :).
    – Donio3d
    Oct 8 at 13:34
  • Sorry I misunderstood when you said "I'm using adapter connected to my Macbook and NVME M.2 SSD attached to adapter". I thought you meant you had tried connecting an adapter and ssd externally.
    – Jon
    Oct 8 at 15:49
  • It's something like Sintech NGFF M.2 NVMe, but cheaper one. Tommorow I'll check out, hope it's only adapter, not SSD :) Anyway is there any possibility that it's not problem with either adapter or SSD, but something wrong with motherboard?
    – Donio3d
    Oct 9 at 17:15
  • The SSD is working just fine, so i guess it's adapter fault.
    – Donio3d
    Oct 11 at 13:35
-1

Problem was with adapter. Definitely not going for cheaper this time :)

1
  • Your answer could be improved with additional supporting information. Please edit to add further details, such as citations or documentation, so that others can confirm that your answer is correct. You can find more information on how to write good answers in the help center.
    – Community Bot
    Oct 11 at 13:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .