2

I have been having the following message pop up every few minutes on my Mac for around a year.

There was a problem connecting to the server "***.***.*.*". The server may not exist or it is unavailable at this time. Check the sever name or IP address, check your network connection, and then try again.

The IP address is for an old fileshare that I no longer have access to. So far I have tried every online link I could find but have not been able to get rid of it. Worst case I can just reinstall the OS but would prefer not to do that.

I have checked both my login items as well as my Time Machine disks. I have also checked that I don't have any mapped drives from that share. The drive was only used for files and no programs should be connecting to that drive. The issue persists even when all programs are closed although it doesn't happen for other user accounts on the machine.

Does anyone have any ideas for getting rid of this?

Screenshot of quoted error message above

5
  • 1
    Take a look at your Login Items and see if you have something there trying to connect to the server. – Allan Nov 19 '19 at 19:54
  • @Allan I don't but thanks for the hint. – cyberprogrammer Nov 19 '19 at 20:14
  • 2
    You'll need to do some problem isolation to figure out what's triggering the connection attempt. Does it happen no matter what programs are running? Even if you quit all apps (except Finder)? If you create a new user account (in System Preferences -> Users & Groups) and log into that account? What about if you start the Mac in Safe Mode (restart and hold the Shift key as it starts back up)? Also, what used to be on that fileshare & what programs did you use with it? – Gordon Davisson Nov 20 '19 at 0:40
  • @GordonDavisson The problem does persist even when there is no programs open. It does not occur when logged into the guest user. – cyberprogrammer Nov 21 '19 at 17:11
  • 1
    @cyberprogrammer Process this list and you will probably find the culprit – some steps have been performed already... – klanomath Nov 21 '19 at 20:15
1

Try checking your Time Machine settings under System Preferences -> Time Machine. Look for a network disk that you are not using or is not reachable, and delete it. This solved this issue for me.

1
  • Thanks, unfortunately I have only ever used usb backup drives and the two listed are both usb. – cyberprogrammer Nov 19 '19 at 23:34
0

The solution turned out to be that there had been a 1 password vault on that drive that I had accessed at some point. Deleting the inactive vault from 1 password solved the issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .