2

When I try to add my Google account (via “Settings” -> “Passwords and Accounts” -> “Add Account”), a browser window pops up and reads

"You've reached this page because we have detected that cookies are disabled in your browser. The page you attempted to load cannot display properly if cookies are disabled."

Unfortunately, I have no control over the browser that iOS opens to access the google login screen - much less its cookie behavior. My safari configuration allows cookies.

Here is a screen shot of the error: https://imgur.com/a/C8SPQe5

My expected behavior would be that when I click "Google," I'm brought to a valid log in page. What should I be looking at to resolve this?

3
  • You just need to allow cookies in Safari for accounts.google.com
    – Udhy
    Oct 3 '19 at 14:16
  • Welcome to Ask Different! Have you tried tapping on the double-A "AA" on the top tf that tab and selecting "Turn off Content Blockers"? You can also try tapping the same "AA", select "Website Settings", then turn off Content Blockers from there. See if that helps then edit your question to add the results.
    – fsb
    Oct 3 '19 at 14:19
  • @fsb unfortunately, that is not an option I see when I click the "AA" menu. Here are the options I see: imgur.com/a/K6ydBsv. I've tried both mobile and desktop sites, as well as all four permutations of "desktop/mobile" and "reader/non-reader" in the next menu.
    – A. P.
    Oct 3 '19 at 14:23
3

It turns out this wasn't an issue with my cookies settings directly, but with the "Block Pop Ups" setting in Safari. After turning off pop-up blocking, I am able to reach the login page.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .