1

I have existing Gmail accounts for Mail on my iPhone, but I want to add a new one. I went to Settings -> Passwords & Accounts -> Add Account and I tap Google, and nothing happens. Here is a GIF:

enter image description here

This is iOS 12.1 on iPhone 6. Any ideas of how get around this to add a new Gmail account? Rebooting the phone, toggling WiFi off/on, and holding the lock + home button for 15 seconds to reset the phone did not fix either.

  • It's highly likely that it's a bug in iOS 12. Lot of users have reported this issue and it is all over the Internet. – user288259 Nov 21 '18 at 7:10
1

I held my finger on the Google button for about 15 seconds, let go, went back 1 screen, then tapping the Google button worked. I don't like this answer because I'm not anywhere near certain if doing this fixed the problem.

-1

SOLVED IT!! Reset your Network settings. Settings > General > Reset > Reset Network Settings Cheers.

  • Doing this did not fix the problem for me. Also, doing this deleted all of my WiFi passwords. – Adam Nov 21 '18 at 6:29
  • it did not work me too. mine's iOS 12.3.1 – Atiq Rahman Jun 1 at 21:04

You must log in to answer this question.

protected by Community Nov 21 '18 at 12:54

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged .