1

This progress bar shows up after POST (and initial firmware boot?), but before the login prompt. The drive is a brand new SSD (from WD and initialized properly), so I'm really doubtful it's an fsck issue. The OS is a brand new High Sierra install, and showed up both before and after updates.

This is not a firmware or other update bar - I've seen those during the updates and there is an annotation to indicate those bars' sources. I have already reset the PRAM/NVRAM.

What is causing this progress bar? (I'm concerned, as the previous drive failed after this sort of bar began showing up, and the same bar is showing up on a MacBook Air during the same phase of startup...)

progress bar

  • 2
    It the "loading" progress bar. Boot in Verbose mode (Cmd-V) to see what it's hiding. – Allan May 14 '18 at 22:08
  • Thanks @Allan, I’ll take a look at that next time I boot the computer... – user3.1415927 May 14 '18 at 22:10
  • Okay, so that scrolled way to fast for me to get more than a few glimpses and nothing stood out - is there a way to pause or pipe the output to a file for review? – user3.1415927 May 15 '18 at 15:18
  • Right after you boot, enter the Terminal command sudo dmesg – Allan May 15 '18 at 15:29
  • Thanks @Allan, now what should I be looking for? There are no obvious errors, but a lot of messages about IOAudioEngine. Is there a standard SE-approved site to used for log dumps, or is pastebin the standard? Also, it looks like the top line got cut off - does the ‘dmesg’ command just tail the dmesg log? – user3.1415927 May 17 '18 at 2:32

You must log in to answer this question.

Browse other questions tagged .