1

When I press ⌘ Command+⇧ Shift+⌥ Option+V in Pages Insert\Choose dialog is opened. (This dialog must be opened when ⌘ Command+⇧ Shift+V is pressed).

What can I do about it? How can I "Paste and Match Style" in Pages?

P.S. 1. The issue is not stable. Some times ⌘ Command+⇧ Shift+⌥ Option+V work for me, some times it doesn't. I don't know why.

  1. I tried both Option keys - this doesn't help. I tried this combination in a row: in Pages (doesn't work) in Numbers (works) in Pages again (doesn't work).
2
3

ALL have the same problem! Solution is simple, but it takes 3 years of hate for this bug!

Just go to System settings -> keyboard -> shortcuts-> add shortcut

  • (add new) all applications menu title: "Edit->Paste and Match Style" make any hotkey you like, for me its "cmd-shift-X" (free hot key!)

DONE!

0

The only possibility here is that

the option key you are using in your key command is not registering.

This could be caused by your fingering technique, your keyboard, or both. Try using the other option key and see if that mitigates the issue.


Pages Keyboard Shortcuts

From the page linked above:

Paste and match style of destination text..............Option-Shift-Command-V

Possibly helpful:

to see the list of keyboard shortcuts in Pages, choose Help > Pages Keyboard Shortcuts.


This may also be helpful to any experiencing inconsistent keyboard commands

1
  • There is ⌘+⇧+V in Pages under Insert menu item. – Mateusz Szlosek May 13 '14 at 9:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .