2

I have installed Xcode on my Macbook 13" and Xcode needs iOS simulator 17.2.

Xcode start the download and every time it fails with : request timed out. i try it with watchOS and its the same.

I waited a while and have tried to initiate downloads several times and the error happens quickly.

Macbook is 14.2.1 and other apps can access the internet. Only ios simulator failed ..

Any tips or something to look into?

2
  • Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking.
    – Community Bot
    Jan 2 at 20:30
  • There are three versions of Xcode listed today on Apple Developer. Have you tried the new beta 15.2 ?
    – bmike
    Jan 2 at 21:54

1 Answer 1

0

If you can’t get around network errors, you may have to take your Mac to a new network and/or be patient to work with Apple Developer support.

The main support group doesn’t help with this sort of item.

I would make sure no proxies, security software, network decryption and/or VPN are in the way. Developer support can help since they can understand from where your internet is based and look server side if needed if there’s a persistent block or help if you need to debug the app with non public changes or logs to pinpoint this.

Hopefully they see the failures server side and fix it before you have to work with them.

2
  • the apple live chat ask me : "what is xcode" and i try it to download it on windows with chrome and the same error. apple server or my network
    – blaub4r
    Jan 3 at 16:36
  • Are you using developer chat? The normal support team doesn’t work on Xcode and you shouldn’t be able to download this from chrome or windows afaik. Why not use developer support @blaub4r are you running on official supported hardware and OS?
    – bmike
    Jan 3 at 18:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .