I'm really annoyed with automatic capitalization in Freeform, for example here I tried to type "yes" 4 times before I finally got "Yes":
Free form Clicking that cross with mouse require you to move hand from keyboard which takes valuable seconds while editing.

1 Answer 1


It turns out that we can disable autocorrect (and auto-capitalize) behavior in any Apple app (Freeform, Safari, TextEdit, ...) in the Edit menu:

Edit > Spelling and Grammar > Correct Spelling Automatically

Make sure that is unchecked.

Disabling spelling auto-correct in Freeform

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .