0

Ever since updating to Monterey, pressing the Fn key switches the input source (language/character set). I normally press Fn+F11/F12 to change the volume, and now every time I change the volume I also change the keyboard input source, which is super annoying:

Keyboard input source switching popup menu

Going to System Preferences > Keyboard > Shortcuts, I don't see the Fn key mentioned anywhere, and in particular nothing suspicious is listed in the Input Sources shortcuts (I have a single custom shortcut active there):

Input Sources keyboard shortcuts; "Select the previous input source" is set to ^F12

How can I disable using the Fn key to switch the keyboard input source?

1 Answer 1

1

Fn is represented by the globe icon. You set it in System Preferences → Keyboard → Keyboard.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .