0

When using Preview, I can create a text box to add text on top of a PDF. However, the text box is not always created in the correct area. I find that I can use the Arrow Keys to move the text box. Or, I can stretch the text box with my mouse and pointer. However, I cannot move the text box using my mouse. What am I missing? How do I do that?

Apple's reference says, "To move the text box, just drag it." But, I haven't figured out how to do that.

  • I just tried my answer again and it's correct and very repeatable. Move cursor over text box and click, The cursor should turn into a hand and you can move the text box! – jmh Jul 22 at 20:47
  • I assume you refer to the answer below. For me, it still doesn't work. I can move with the arrow keys, but not click and drag with the hand. The hand moves, but the text box doesn't move. I can also drag the sides of the text box if I selection, but not the entire box. I'm running 10.14; perhaps it's fixed in Catalina. Or, maybe a trick that is intuitive but I just don't understand. By the way, it is not only the text box. If I draw an oval or another shape, I can also not drag that. – Jice Jul 23 at 3:31
0

You select the text box and then position the cursor over the center of the text box. Now left-click your mouse button and wait a second or two. The cursor should turn into a closed fist and then you can move the whole text box.

| improve this answer | |
  • RE: "Now left-click your mouse button and wait a second or two." - It's actually a left-click-hold and drag not just a left-click and if you're having to wait a second or two, then something is not right. I can left-click-hold and start dragging it as quick as I preformed the left-click-hold. – user3439894 Jun 23 at 0:54
  • yes, its probably due to my failing machine. Everything is slow. It takes a second for the machine to realize the cursor is in the box. – jmh Jun 23 at 14:16
  • Thanks. With the "hand" (not a closed fist), I can use the arrow keys to move the text box. But, I cannot drag the text box. I was another post that indicated it may be due to my older Wacom tablet. – Jice Jul 6 at 0:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .