1

I use Thunderbird 60.7.0 on my iMac (running Mojave 10.14.5) but seem to be unable to send messages in HTML format.

I have my Gmail account set to Compose messages in HTML format and this is my default SMTP server.
I have Global Addressing Preferences Send Preferences set to Send the message in both plain text and HTML
I have entered a domain to which I regularly write as HTML domains
The entry in my Address Book is set to Prefers to receive messages formatted as HTML

Unfortunately, no matter what I try, messages are in plain text!

I have tried :-

  • using Edit as new message on a previous HTML formatted message.
  • Write from address book
  • Write from tool bar

Ideally I would like to be able to tell Thunderbird to use a format on a message by message basis, but can find no such option.

How can I get Thunderbird to send in HTML?

1

I have since discovered that Thunderbird IS sending in HTML, it is just that I seemed to be unable to compose messages in HTML, although I could cut and paste HTML.

I have resolved this by enabling View/Toolbars/Formatting Bar (although I don't know WHY it wasn't enabled).

I would still like to be able to tell Thunderbird to use a format on a message by message basis, but can find no such option.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .