This problem has been brought up in the Apple discussion forum, but with no success. It is two related problems that have cropped up in the Mail application in Mavericks (OS X v10.9):

First, there is no longer a "view in plain text" option for viewing mail messages: https://discussions.apple.com/message/23526803#23526803

Second, the Mail app does not correctly word wrap messages: https://discussions.apple.com/message/23566666#23566666

Specifically, if a message has an HTML environment (i.e., pre-formatted) with a very long line with no carriage returns, then that line runs way, way off the edge of the window. This longest line effectively defines the length of the text wrap so all other lines also run off the right edge of the window, forcing the user to tediously scroll horizontally far, far to the right to read each line. This seems to happen in, e.g., a multi-part mime message; even if it has a plain-text alternative, Mail is using that HTML formatting of that formatted text to define the width of the window for wrapping all other text in the message, and Mail no longer offers the option to view the message as plain text.

One workaround is that the user can select to "forward" the message, and while the message is in the editing window, the text wraps correctly and can be read without horizontal scrolling. This is a hassle and not an acceptable solution.

So, after that long preamble, my question is: How can I make Mail always wrap text of viewed messages to the window width in ALL cases?

  • 1
    Several updates to Mail and this is still broken - can't use it because our corporate email disclaimer does this to /every/ email Feb 26, 2014 at 13:33

2 Answers 2


There is an application called SmartWrap that, until the latest update (10.9.1) worked flawlessly to wrap text within the Mail.app viewing window. However, despite several email discussions with the developer, it may be broken (temporarily, I hope, since I've used the application for more than a decade without a hitch).


There is also a free option available:


It requires some work to install due to an underlying bug in OS-X (you have to disable SIP during the install), but after that, it should continue to "just work".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .