0

I've just removed Path Finder, a Finder replacement, from my system.

I first followed the removal instructions from their website here, before dragging Path Finder from Applications to the Trash.

But now in regular Finder, when I right click > Show Info on any file I receive the error:

The “Show Info” service could not be used because the application could not be found.

Try reinstalling the application.

How can I restore Finder's original Show Info behavior? enter image description here

1

Sounds like removing/un-installing that app damaged something in Finder. Which is an integral part of the OS (bear with me here...) Usually when you are having OS problems I recommend installing the latest update via a combo updater downloaded directly from support.apple.com.

Combo updaters have all of the patches required for all versions of the OS including hardware variations. When you download it from the App Store you get only the code necessary for your particular Mac. So combo updaters are more complete.

El Capitan does not seem to have a Combo Updater as this is all I could find. If you have Yosemite this would be your Combo Updater. If you look at both pages one is called a combo updater and one is not.

Speculating on what Apple is doing (or going to do) is both fruitless and (sometimes) fun. So why this is happening, who knows.

Since there is not a Combo Updater for El Cap (assuming that is what you have) I would download that updater and apply it to your system. If you have Yosemite, the second link. If you have an earlier version, well just google the version you say along with "combo updater" and the first link is usually the Apple download page.

Failing that sometimes just reinstalling the OS and then applying any updates is the way to go. Doing that will rarely wipe any of your data, but do back-up first, just to be safe.

0

You probably set Path Finder as default browser in the Path Finder preferences. Before uninstalling Path Finder, you have to make sure that "Set as Default Browser" is disabled in Path Finder's Preferences -> General section.

To solve your problem reinstall Path Finder, disable (or enable and disable) "Set as Default Browser" in Path Finder's Preferences -> General section and uninstall it again.

0

In the end, this sorted itself out after a restart of the machine.

  • Please use the edit link on your question to add additional information. The Post Answer button should be used only for complete answers to the question. - From Review – IconDaemon Nov 10 '15 at 11:51
  • Well, that is the complete solution to the question, and I'll be marking it as the answer tomorrow when the site lets me. Though I do feel pretty dumb for not trying that first. – Mike Chamberlain Nov 10 '15 at 13:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .