3

One day I was surfing the web when suddenly a large clear square appeared around my cursor!

I honestly don't know what to do about it, but it seems like there could be a simple fix.

You can see in the picture below what the box around my cursor looks like compared to the normal screen.

Is there something I can reset or do to clear the box that encircles my cursor?

  • Would you mind uploading the screen shot to another hosting provider and then linking to it here? Flag the post, or ping me, and we will edit the picture in. – bassplayer7 Feb 19 '13 at 2:31
5

Could this be the Zoom accessibility feature?

It can be toggled with Alt-Command-8.

Also see System Preferences => Accessibility => Zoom for more details and options.

  • You are likely right. This would make sense if the "Zoom style" was set to "Picture in Picture". I'm hoping the OP will post screen shots as that would show us for sure. – bassplayer7 Feb 19 '13 at 2:34
  • Thank you! The box has been removed from the cursor. Thank you for your help. :) – user43203 Feb 19 '13 at 11:40
0

As Thilo said it is probably an accessibility feature, to expand a bit go to accessibility in system preferences, select zoom, towards the bottom is zoom style, make sure it is set to full screen not picture-in-a-picture.

0

Go to system preferences-accessability-zoom tab-and make sure you uncheck the box "use keyboard shortcuts to zoom" thats what worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .