I have an iPad 2 and out of nowhere it requires an activation. It is connected to my WIFI and I did not have to enter my Apple ID.

The activation however fails, and it tells me to connected it to iTunes. The error message on the iPad is (translated):

Your iPad could not be activated because the activation server is temporarily unavailable. Try to activate it with iTunes or try again in a couple of minutes. If the problem persists talk to the apple support.

When I connect it to my laptop it tries to activate it bu fails as well. The error message in Finder is (translated):

Activation failed. The iPad can't be synchronised. The operation timed out.

Restoring is not possible as the only thing I see is the error message where normally the different options (software update, backup information, etc.) for the iPad are. I've tried it for a week now and came to the conclusion that this is some kind of software bug.

I tried to restart it and do a shutdown.

I know this device is fairly old but I use it every now and then. It was working just fine before this. Also the apple stores are currently closed where I live due to COVID. Does anyone have any ideas?

UPDATE: I contacted the apple support and after some time their suggestion was to put the iPad in recovery mode. First I should try to just update the software when in recovery mode but that did not help. Same screen appears which shows that same error message. Then they suggested to restore the iPad from the backup. This was possible because I entered the recovery mode. After restoring the iPad it worked for about 30min (I was already happy to have my iPad back) when all the sudden the apple logo appeared on the screen and it tells me it needs activation. Well now I'm even more frustrated :D I guess I'm going to contact the support once again...

  • "I know this device is fairly old" - the iPad 2 is 10 years old now (wow)... I hate to say it, but Apple will not support you at all so you're likely SOL - Apple really doesn't have a penchant for keeping older hardware running - and your posting reminds me that I should probably back-up my own iPad 2 that's been buried in a closet for the past 7 years now...
    – Dai
    Jan 19, 2021 at 1:02
  • I know that apple probably doesn't care about this issue and yes it is pretty old. But I don't think it is ok to deactivate a device even tho the hardware works just fine. That just seems so unnecessary. I own the device and I should be able to use it until the hardware fails. Jan 22, 2021 at 14:50
  • While you wait, try safely reducing the temperature (still above freezing) and then try. Jan 27, 2021 at 5:17
  • You mean putting it in a fridge? I can try it but why would that help? Jan 27, 2021 at 13:53

2 Answers 2


The system caches a result that shows the device is activated. You likely have some corruption on the storage and if following the normal activation process fails, support or jailbreak or repair would be next steps.

Doing the activation from a computer lets you get diagnostic logs and may be the best next step if you can’t get it on wireless.

Worst case, try a restore and then consult support online.

Online support is very good now that the stores have been shuttered for months in most places and staff cross trained to field the online support queues. Support will likely conclude if the device is vintage and for most effectively obsolete and refer to external vendors, though.

  • How do I obtain the diagnostic logs? I was connecting it to the laptop via a cable. Jan 22, 2021 at 14:52
  • Restoring is not possible, clarified that in the post. Jan 22, 2021 at 14:54
  • Thanks for the information about obsolete and vintage devices. I knew that they had obsolete devices but not about vintage. That is really interesting. I will try to contact support asap. Jan 22, 2021 at 14:55
  • 1
    How to get the logs depends on exactly what OS and tools are on a computer. Asking that as a new question would be ideal @yougsinatra
    – bmike
    Jan 22, 2021 at 16:16
  • 1
    Ok thanks for the advice, I will open up a new question. Jan 22, 2021 at 16:47

Your post was able to help me get my iPad2 working again so thank you for that. I was also seeing the same error messages as you. Mine is the cellular model but I haven't used a SIM card with it for years.

I did the Recovery Mode process connected to my laptop running OS 11.6. The iPad couldn't Restore so it did an Update which took maybe an hour or so. It didn't look like anything was happening til near the end — the progress bar wasn't moving for a long time. I almost gave up on it.

Simultaneously I had the Find My app open on my phone because I had previously marked my device as "lost" in the hopes that it could somehow make contact with the server so that it could be activated. After the Update, the device beeped and flashed the message I entered on the Find My, and a little while later, by some miracle it appeared on Find My and I hit the Activate button. Nothing happened. I tried hitting the Activate button again every 10-15 minutes thinking maybe it would take time for it to show up on the server. After a few tries, it activated. Hopefully it continues to stay connected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .