0

I am trying to open a 160GB Aperture Library with the Photos.app The library can be opend with aperture w/o problems. As soon as I start opening it with Photos, Gatekeeper starts checking the files. This seems to take very long. I did let it running for a couple of hours and quit everything.

I tried to disable Gatekeeper with

sudo spctl --master-disable

But that didn't change a thing. It still opens the dialog and start checking the files, with no progress:

enter image description here

1

The library was on an external diksdrive. I set the "Ignore Permissions" option with Command-I for that drive. Restartet the Mac and opened the library with Photos and the import was done in several minutes.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .