2

I have a new macbook, v 10.14.3. It is connected to two external monitors -- both of them DELL which are connected via a DELL docking station using mini Displayport cables which came with them.

My monitor is blickering sporadically and I am mostly certain that it only happens when I use Chrome browser (in particular when I open a new tab or load a new webpage). But on the other hand both monitors including the one where browser window is not launched are flickering.

Any way to solve this? I did find a link suggesting resetting SMC -- but did not try it out as I could not make any sense why such an act would resolve it if it happens only for Chrome

  • 1
    So try resetting the smc... – Solar Mike Mar 18 at 9:29
  • just did that :-) Waiting for the results (observe couple of hours) – senseiwu Mar 18 at 9:38
  • 1
    Hope it works, it may be just because of something Chrome calls that others don't... – Solar Mike Mar 18 at 9:39
  • 1
    If that works then add an answer ("Based on this link I reset the smc... ...") or update your question as that will help others... – Solar Mike Mar 18 at 10:08
  • 1
    I disabled "hardware acceleration" in chrome setting as suggested elsewhere. Will update here if it changed anything for better – senseiwu Mar 18 at 10:33
2

I reset System Management Controller as suggested here. (for macbook touchbar, make sure that you really press the power button, not just touch it).

But this did not seem to help as problems reoccured. What seem to have helped now is disabling hardware accelerations for Chrome browser. Go to chrome://settings and disable it and that could solve the problem

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .