0

I am having a bit of a strange problem. I have a PC with shared folders on 2 separate external drives. I can successfully access the share on one of the drives but I cannot access a share on the second drive. I have tried creating new folders and sharing them and I still get the same results. The message I get when I try to access the problem share is:

The operation can't be completed because the original item for 'folder name' can't be found.

I can successfully access both shares from another Windows 7 box.

Anyone have any useful ideas?

1

It may be a Windows sharing or security issue. May be.

Get properties on the folder you are sharing that is inaccessible. Click the sharing tab > Advanced Sharing and verify the folder is shared. Click on permissions ad verify the "Everyone" group has change and read checked under the Allow column. Click OK to get back to properties and click the Security tab. Click the Edit button and then Add. Enter "Everyone" in the lower text field and click OK. Back in the Security tab make sure "Everyone" is selected and click the checkbox next to "Full control" under the Allow Collumn. Click OK.

In the share properties we have just added anyone who can connect permission to connect to and make changes to the network share. In the Security properties we did the same thing, but this time we set those permissions on the file system (NTFS permissions)

Generally you don't have to set NTFS permissions to access a share but in some cases they may be necessary.

I am not certain this is the issue, but it could be and it is easy enough to do this to find out.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .