1

MacOS 12.6, MacBook Pro

I am attempting to use a Windows share exposed through a VPN from one of my company's servers. I can connect through the VPN, mount the share, and then see in the Finder the top-level folders.

All of the folders except one show the red "No Access" icon, and sure enough trying to open one of those folders fails with a "don't have permission" popup. The one folder that doesn't show the red icon seems to work fine.

When I open the "Get Info" view for the inaccessible folder I need, and then open the "Sharing & Permissions" panel, it shows that I have "Read & Write" privileges. It also shows (after the entry for my user name in the network) an entry for "everyone" with "No Access". I'm not sure what that means.

I haven't tried to use a Windows share from a MacOS machine before, so I'm not sure whether the problem is on my end or on the Windows network side. Any suggestions are welcome.

1

1 Answer 1

1

I'm not sure what the original issue was, but after rebooting the Mac, restarting the VPN, and reconnecting to the share, I had access. I had been through that cycle at least twice (as I had little else to do) and it had not worked, but I tried the next morning and it was fine.

Personally I don't like answers that aren't really solutions, but here we are. I have some suspicions that there were larger network issues involved, as my company had undergone an office move that affected the network to some extent.

1
  • A reboot sometimes works miracle in resolving network/caching related issues, so it helpful to have this here as a reminder.
    – nohillside
    Oct 20, 2022 at 13:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .