0

I have a freshly built instance of OSX 10.9.4 running on a Late 2009 Mac Mini with two serially connected firewire Drobos.

I can add both of these external drives to the Shared Folders list of the "File Sharing" preferences list, but I can only add and modify the users and their permissions for one of the two shared drives.

The share that works fine

If I click the plus icon on the share that doesn't have any users or permissions, I can select a user, but nothing appears in the "Users" panel. Any other type of folder works except the second Drobo device.

The share with missing permissions

Furthermore, the second drive appears to be sharing more or less in the default way, with an authenticated user having full read and write access and an unauthenticated user having read only access.

Does anyone know how I might go about troubleshooting this issue? It seems strange that it would occur on a fresh OSX build with only one application installed (VLC).

0

The hard drive I installed the fresh copy of OS X 10.9.4 completely died last week. I suspect that this hard drive failure was unrelated to the issues, but when I re-installed OS X again and went to add the share drives, everything worked as normal.

I suspect that this is an obscure bug, but if you come across this issue, a reinstall may fix it, as this worked for me.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .