1

We just bought a new Mini with 10.10 on it (updated to 10.10.1) and it won't list any of the computers in the Windows Workgroup.

I can however ping them by WINS name and connect using smb://EXAMPLE/share/ so WINS lookup seems to function.

However I need to be able to browse the network, and to install a windows printer. When I try and install the windows printer it shows our two workgroups as options, but none of the computers listed in them.

File sharing is turned on (both AFB and SMB) the WINS server is configured for the local Windows 2008 Server and the MacBook Pro with 10.9 works just fine and lists all the machines.

  • might seem an elementary question, but you did set the correct workgroup on the mini? [I'll trash this comment once the answer is yes;-) – Tetsujin Dec 17 '14 at 20:24
  • yes. I can actually see both workgroups too when I go to browse the network for a printer. – Noah Dec 17 '14 at 21:15
  • Still think having a single workgroup is likely to be the fix. Can set from Sharing... on phone today so can't look it up. – Tetsujin Dec 18 '14 at 10:22
  • It's a corporate office, we're not moving computers between workgroups. As stated in the question I can see both workgroups in the printer dialogue. The 10.9 machine can see all the computers fine. – Noah Dec 18 '14 at 21:37
  • Adding that info to the question might have saved 4 comments. – Tetsujin Dec 19 '14 at 6:30
1

Are you using Windows 7/8 or XP?

I know that when I at home switched from XP to Window 7, I needed to change the windows workgroup settings...

It sounds like you don't have the proper workgroup assigned.

  • We have a mix of computers. It's a corporate office. Also, I stated in my question I can see the workgroups in the printer config, and the MacBook Pro with 10.9 has no issue seeing both workgroups – Noah Dec 18 '14 at 21:35
0

Stupid answer,but... You could try cloning the 10.9 system Then, updating that to 10.10

Why, because, it's working in the first case and updating a working system might work

-1

Just set Configure IPv4 : Manually

Yosemite just set user password and best shared for Windows7 or Windows8.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .