1

https://mewe.com/wesgroleau is a 404 in FireFox, DuckDuckGo, Safari, and Brave on MacOS 14.5. I have no other browsers. If I pull it with wget and compare the HTML, there are no differences.

I have made very few settings changes to FireFox and none to Brave.

One of the support techs at MeWe.com says it works for him on every browser he tried.

Could it be a routing issue? Or multiple servers with one having problems? traceroute tells me
traceroute: Warning: mewe.com has multiple addresses; using 52.84.162.128

Is there a way to prevent the Macbook from using that particular IP? How do I find what some of the other addresses are?

Update: nslookup mewe.com shows four addresses.  With all four, https://address/wesgroleau gets "unable to make secure connection" and https://address/wesgroleau gets error 403.  But using the name (mewe.com) still gets 404.  However, https://mewe.com/jamesvanderklay works as I expect.

After using sudo dscacheutil -flushcache;sudo killall -HUP mDNSResponder;say cache flushed as suggested by MacBook DNS works behind some routers, doesn't behind others, it still didn't work.  But https://mewe.com/wesgroleau/posts gets the expected page!

5
  • You are not alone, mewe.com/wesgroleau redirects to mewe.com/404 for me. This suggests the problem is not isolated to your network or configuration. It does not appear to be a DNS problem, as mewe.com is resolving and returning a valid response. Commented Jul 11 at 6:15
  • 1
    Doesn‘t work for me either, would assume that this not a user-side issue. Maybe ask support to test it on their personal device, not from their company computer.
    – nohillside
    Commented Jul 11 at 7:07
  • Partial answer (but not helpful) was revealed by apple.stackexchange.com/questions/257967/… That is, nslookup mewe.com will show four addresses.
    – WGroleau
    Commented Jul 11 at 7:27
  • 4
    You are looking at the wrong problem. DNS resolution works, you can connect to mewe.com. 404 indicates an issue with their webserver which can’t access this one specific page.
    – nohillside
    Commented Jul 11 at 7:44
  • It could be part of the problem. If they have multiple servers for redundancy, maybe this page is missing on some of them. So the problem would depend on which server you happen to select from the list, making it intermittent.
    – Barmar
    Commented Jul 11 at 20:55

1 Answer 1

0

The same fellow who said it worked for him and therefore must be my browser much later said it was because a privacy setting limited access to logged-in members.  In other words (IMO) the message lied—it wasn't "page doesn't exist," it was "permission denied."

1
  • 3
    Basically, it was a config error on the web server/CMS you tried to access.
    – nohillside
    Commented Jul 15 at 6:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .