1

My machine has two input sources (English and Hebrew). When I try to use keyboard shortcuts inside apps, it doesn't work in Hebrew but does work in English. How can I stop this override?

For example when using Adobe Acrobat and trying to "save as" with Cmd+Shift+S.

My machine: MacBook Pro M1 Pro (14-inch, 2021) My OS: macOS Monterey 12.2.1

1
  • Which Hebrew input source are you using of the 3 provided by Apple? Do you have the same problem in Apple apps? Apr 16 at 12:45

1 Answer 1

2

Apparently changing input source to "Hebrew - PC" (and also "QWERTY") fixed it.

@Tom Gewecke, thank you for pointing this option out enter image description here

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .