0

When I log out, keyboard input language changes (and I can't see it's select menu in top right (shortcut also does not work)), so can not enter password with numbers (screen 13-inch). If restarted, select menu appears. My default (as I think so) language is English (System preferences/Keyboard/Input sources), or should I set the default input somewhere else? Also wonder why select menu for input languages not visible when logged out...

2

You can disable/enable the occurrence of the input menu in the login window in System Preferences > Users & Groups > Login Options > Show input menu in login window.

Admin privileges are required to change the setting though!

|improve this answer|||||

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .