1

Since updating my iPhone 12 to iOS 14.6 I have to restart my phone multiple times a day so that new photos, screenshots or downloaded media will show up in my photos, or the camera roll in any other apps.

I’ve also noticed issues where viewing old photos it gives me some low res version if I zoom in.

If I restart I get the full res version again and any photos I took that hadn't appeared in the camera roll are suddenly there.

My Phone has 64GB of space remaining out of 128GB and is only 3 months old with about 600 photos.

Other people are seeing this same issue - https://discussions.apple.com/thread/252893991

6
  • Are you low on space?
    – X_841
    Jun 11, 2021 at 7:21
  • Nope got 64gb free
    – Marklar
    Jun 12, 2021 at 8:21
  • Are you connected to WiFi or on a cellular connection (or both) when you're having this problem? Jul 1, 2021 at 22:27
  • Both, happens at home on wifi and out and about on cell. No other data issues etc, all other apps work fine.
    – Marklar
    Jul 2, 2021 at 8:02
  • Did you ever figure this out? I have the exact same problem
    – elke_wtf
    May 17, 2022 at 12:21

1 Answer 1

0

Copying my answer here. - One day there was an update and after that it worked fine. I tried a factory restore, etc, with no luck at all. I worked with Apple Support for about a week trying different things but it wasn't fixed until that next update

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .