3

Yesterday I received my new MacBook Pro with the new M1 Chip. So far I'm really amazed! But there is one point: On my external display (LG 27UK850) the colors, especially black, are really pale. Black is more greyish.

My old MacBook Pro (with Intel) never had these color issues with this monitor. Also on the MacBook monitor colors are perfectly fine.

Anybody else have these issues? Or does somebody know how to solve it?

[edit] maybe good to know, I tried Display Port and USB-C

7
  • I uploaded a picture from the WhatsApp background: link – sascha.k Nov 24 '20 at 7:59
  • 1
    Check the monitor settings and uncheck HDR options. I have a similar screen and I have not yet figured out to get the HDR mode to work well. – X_841 Nov 24 '20 at 8:02
  • Yeah, was also my guess that it could be something HDR related. But as well at macOS as in LG menu I don't find anything to disable it – sascha.k Nov 24 '20 at 8:05
  • Just to be clear, if you hit system settings, monitors and then navigate to the window that's being opened on the LG screen you do not have the option to check/uncheck HDR on the bottom right quarter of the window? – X_841 Nov 24 '20 at 8:55
  • The monitor supports HDR10, but only has a peak brightness of 350nits; I'm also going to guess it's an HDR issue. Can you also check what color profile you're using (and what profile the monitor is set to?) – JMY1000 Nov 24 '20 at 9:04
1

Have you tried to disable "True Tone" for your internal display via display preferences? This setting also impacts external monitors.

1
  • Just tried it, but I see no difference :( – sascha.k Nov 30 '20 at 10:47
0

I have the Same issue with a LG 35“ hdr Widescreen on the New m1 MacBook Pro. I ve tried a lot of things but I can‘t resolve it. Only color Profile adjustments helps a little bit.

2

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .