1

I recently bought a new iMac running Catalina and I used Migration Assistant to load some of my old stuff on my new computer. This appears to have worked well and my new computer is running fine. There is a problem however. I have several contacts that I text with a few times a week. One contact however doesn't work. I always get a return notice on the messages I send. I can use this contact on my iphone and my iPad and the messages go thru. But it doesn't work using my computer. The other contacts I communicate with work fine from my computer. So I'm lost on what to do. I've tried restarting Messages and restarting my iMac. Neither helped. I also made a new contact card but that didn't help either. Does anyone have an idea of what I can try to do to fix this? thanks.

3
  • Hmm, long shot it’s forwarding for a contact that’s only SMS? – bmike Sep 30 '20 at 18:31
  • @bmike: That answer worked for me. Thanks. – Natsfan Sep 30 '20 at 20:36
  • Woah! So glad. No harm in answering here so you can make a check mark. Different people will search for this issue with different words, so no harm in having a few questions to cover the issue. – bmike Sep 30 '20 at 21:14
1

I found the answer from bmike. It is given here and here. In words the method to solve the problem is:

From you iphone:

  1. Open Settings.
  2. Scroll down to Messages
  3. Tap on 'Message Forwarding'. Ensure that all the devices are selected.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .